Support » Plugin: WP Reading Progress » 1.2.2 Not working properly in 5.3.2

  • Resolved Squazz

    (@squazz)


    I don’t know if it’s just my site. But it seems that it no longer works as expected?
    It takes some time for it to start “painting” in the top of my page.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Joeri van Veen

    (@ruigehond)

    I changed the progress function, so it could be, even though I did not have issues during testing. I’m going to look into it today!

    Squazz

    (@squazz)

    Resizing the window seems to get it to paint correctly šŸ™‚

    Plugin Author Joeri van Veen

    (@ruigehond)

    Thanks, yes the problem is on page load my plugin thinks the window height is 0 on your page, I’m figuring out why so I can post a fix asap! This is indeed something I changed, before it would query the window height all the time, now it only does so on load and resize and then caches the value.

    Plugin Author Joeri van Veen

    (@ruigehond)

    A new version (1.2.3) is now available. Please let me know if this does not fix your issue.

    Squazz

    (@squazz)

    You’re the man!

    Works like a charm, om both desktop and mobile šŸ™‚
    Have only tested on chrome browsers

    Plugin Author Joeri van Veen

    (@ruigehond)

    Thank you for informing me of the bug so I could fix it and learn a little bit. šŸ™‚ I can’t really read your site but the subjects / articles seem cool. Good luck and keep it up!

    Squazz

    (@squazz)

    Haha, no problem šŸ™‚ I’m just stunned you was able to fix it so quickly šŸ˜‰

    And thanks for the kudos on the blog.
    Yeah, it’s written in danish. Maybe some day in the future I’ll create an english sister-site and translate everything.

    Thanks again for a goo and lightweight plugin! šŸ™‚

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘1.2.2 Not working properly in 5.3.2’ is closed to new replies.