Support » Plugin: BuddyPress Activity Shortcode » 1.1.6 don’t work

  • Resolved sielwolf

    (@sielwolf)


    In my case (theme twentytwenty with custom) this new version cause “Load more” bug and don’t load more anything πŸ™‚
    I’m back to version 1.15

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor BuddyDev

    (@buddydev)

    Hi,
    I am sorry for the issue.
    Can you please confirm if 1.1.5 works?
    We haven’t changed anything specially. There was only a filter added for css classes, so it should have almost no effect.

    Please let me know and I will investigate further.

    Thank you
    Brajesh

    sielwolf

    (@sielwolf)

    hello and thank you for your quick reaction πŸ™‚
    I don’t understand well, I’ve seen the changes in the css I’m going to do a better search !
    Version 1.15 works perfectly !

    sielwolf

    (@sielwolf)

    You can check on the homepage this is the v 1.16 actually (may be it s just an css problem)
    https://ilestouleroliste.com/

    Plugin Contributor BuddyDev

    (@buddydev)

    Thank you.
    I do see the issue. Will update in an hour. The class is not printing correctly.

    Regards
    Brajesh

    sielwolf

    (@sielwolf)

    Thanx Brajesh ,
    you’re incredible, always present and ready to help out πŸ™‚
    As for me, when you click on Load more (En afficher davantage in French) nothing happens πŸ™‚

    • This reply was modified 9 months ago by sielwolf.
    Plugin Contributor BuddyDev

    (@buddydev)

    Thank you for the kind words and the patience.

    Please upgrade to 1.1.7. It should fix the issue.

    Regards
    Brajesh

    sielwolf

    (@sielwolf)

    Everything’s back in perfect order! Thank you again.

    Plugin Contributor BuddyDev

    (@buddydev)

    I am glad it is resolved.

    I sincerely appreciate you reporting it and supporting me in fixing it.

    Regards
    Brajesh

    sielwolf

    (@sielwolf)

    it’s the least I can do!

    Plugin Contributor BuddyDev

    (@buddydev)

    πŸ™‚

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘1.1.6 don’t work’ is closed to new replies.