Support » Plugin: WP Media folders » 1.1.5 + WP Media Folder 4.8.4 Stuck Queue

  • I’m testing out this plugin locally. This is a new install of both this add-on and WP Media Folder. When I upload the files, the plugin correctly adds the file to the queue; however, nothing is processed.

    I turned on debug mode, but nothing seems to be written to the plugin directory. I’m unable to see any PHP or NGNIX errors either. Any thoughts on what else I could look for/check on?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author dbarrere

    (@dbarrere)

    Hi,

    If the files are not moved and you don’t have the debug file generated in the plugin directory I would think in a file permission problem, could you check that?
    Also make sure to enable debug before uploading any file.

    Best regards

    Thanks for the update, I’ll retest and loosening the permissions a bit. The directories and files are writable by PHP (and able to upload through the admin) so I ruled out a permissions issue.

    I’ll update in a bit when after more testing.

    Starting fresh, same error but I am not getting this php error logged:

    [07-Jul-2019 18:08:36 UTC] PHP Notice: A non well formed numeric value encountered in <replaced>/wp-content/plugins/wp-media-folders/settings_view.php on line 90

    This is on PHP 7.3. Any thoughts on what I can check? I’m normally not a WordPress developer so not exactly sure what that is referencing.

    Thanks again for your help.

    Plugin Author dbarrere

    (@dbarrere)

    This error is not related to your issue, I’ll have a look though.

    Do you have other plugin installed?
    Could you disable the other plugins one by one and try to upload the files.
    You can click on the menu bar on the numbers of files in the queue with the yellow button, it will force to proceed the queue if it’s stuck during more than 30 seconds.

    Best regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.