Support » Plugin: Ajax add to cart for WooCommerce » 1.1.3 Breaks other plugins

  • Resolved Paul

    (@paulschiretz)


    Hi there,

    After the upgrade from 1.1.0 to 1.1.3… The plugin doesn’t messes with my site. The added to cart message shows on the cart page(wired), i also displayed a popup once an item is added to the cart (WPC added to cart popup), it doesn’t display anymore, the cart count is not updated correctly(WP Menu Cart Pro)… a lot of wired behaviour. just compared the source of the plugin versions it was just the split of the line, as mentioned in your changelog. i installed the old version again, everything is fine… just wanted to let you know that your change breaks the compatibility with does plugins….

    I realy enjoy your plugin and also would like to be able to install future updates.

    Is it really necessaryto just change the enqueing of the script???

    If so can you provide a switch for lagacy mode or something similar to keep things working?

    Thanks a lot,
    Paul

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author quadlayers

    (@quadlayers)

    hello paul

    thanks for reporting this

    can you share screenshots of the issues?

    Paul

    (@paulschiretz)

    Hi,

    I made 2 screenvideos.

    One before and one after the update, I’m sorry it’s german but i think you will clearly see the issue:

    https://drive.google.com/open?id=1HcdkgP3rfeenIA3pkopPOC8iwDcxRjsC

    Thanks for the quick response!

    Paul

    • This reply was modified 12 months ago by Paul.
    Plugin Author quadlayers

    (@quadlayers)

    hello @paulschiretz

    can you tellme and share the zip file of your current theme?

    Paul

    (@paulschiretz)

    Hi I’m using the Adios theme by themebubble but with a whole lot of customizations. I’m afraid I’m not allowed to share it cause it’s a Premium Theme. But the things that break are the WPC added to cart popup plugin (by WP Clever), and the WP menu cart pro plugin, witch are both available as free versions. Maybe you can just install them on a Standard theme… and see if you can reproduce the issue.

    To be honest I haven’t tried it, but as the errors occure only with the plugins i guess this will be a good shot!

    Hope this helps,

    Cheers Paul

    • This reply was modified 11 months, 4 weeks ago by Paul.
    • This reply was modified 11 months, 4 weeks ago by Paul.
    Plugin Author quadlayers

    (@quadlayers)

    hello @paulschiretz

    please test version 1.1.4

    Paul

    (@paulschiretz)

    Thanks a lot!!! Works like a charm now!

    Cheers

    Plugin Author quadlayers

    (@quadlayers)

    thanks paul

    kind regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘1.1.3 Breaks other plugins’ is closed to new replies.