Support » Plugin: Sydney Toolbox » 1.08 Broke my site !!!

  • WTF !!! No-one tests the releases before publishing them ?
    I installed the 1.08 with confidence and my site crashes.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi, I had the exact same problem today when I updated the plugin, this almost gave me a heart attack and my blood pressure went through the roof.

    Sorry to ramble on but after hours of pulling my hair out I went into the backend of the website and went through the file manager and into web content plugin folder and deleted the complete sydney toolbox folder and my site became up again and seems to be working fine. Perhaps you could try this and hopefully it works ok for you as well.

    Good Luck

    Hello,

    No-one tests the releases before publishing them ?

    Of course updates are tested, but still fails are possible. That’s why it’s vital to do backups.

    Regarding your problem, did you update the Sydney theme as well?

    Kind Regards, Roman.

    Thread Starter tirnanog

    (@tirnanog)

    Well, little fails are possible, but I can see that the crashes occurs since the 1.07 release. And a site crash is not a little failure.
    Of course I did backups and could reinstall an older version. My site is a pro site and where offline during 45 minutes.

    So ok, you can say that the users have to be more professional than the Sydney editor, testing better and making backup for all versions, (thankfully, I always have a local developer release for my own child theme, before uploading it) but this mean we must not have any confidence in the Sydney releases. I am not the only one in this case.

    Concerning Sydney theme itself, I didn’t update the last version before updating the toolbox. And so what ? If this update is mandatory, the code must verify it and avoid to create conflicts.
    It is a basic development project managing. On my side, I never update Sydney before verifying the differences and adapt my child theme if necessary.
    If the same work is necessary for the toolbox, the time spent to update my site become bigger to the time to develop my own complete theme.

    What can I say, it’s our fault and we are really sorry for that. I know how frustrating it can be when something important breaks unexpectedly.

    By the way, you might want to check this tutorial if the website uptime is crucial for you:
    https://athemes.com/tutorials/how-to-setup-a-wordpress-staging-site/

    Kind Regards, Roman.

    Hello, i have the same problem with 2 of my websites šŸ™ Are you working on it or do i have to think about doing without this plugin? Thanks a lot!

    Kind regards, Harry

    Hello Harry,

    Sydney Toolbox 1.07 is problematic, 1.08 is the fixed one, but you should have the latest Sydney theme version. Please feel free to ask any other questions that you might have.

    Kind Regards, Roman.

    Hello Roman,

    thank you very much. With updating the theme the websites work well again. Unfortunately my WordPress doesn’t announce Theme-updates with the little red spots. So i have to watch that. Thanks again.

    Regrads, Harry

    You are welcome Harry!

    Kind Regards, Roman.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘1.08 Broke my site !!!’ is closed to new replies.