Support » Plugin: WooCommerce Product Fees » 0,xx doesn’t work

  • Hi all,

    So I’m liking the plug-in,my problem though is as follows.
    We use it for disposal fee on lamps and fixtures, this is € 0,06 for a LED lamp, € 0,14 for a regular lamp like TL and 0,42 for fixtures. The plug-in sometimes works but most of the times it doesn’t work. I’ve read another post on this forum that said it had problems with anything 0,xx so i tried it out. As soon as i took out the 0, and used for example 1 it worked like a charm. Since all our fees are 0,xx this of course brings up some problems.

    Now i’ve read about a work around in the code, however at this moment i can’t get into the WordPress editor for some reason, so i’m wondering if a fix for this is coming or if there’s perhaps another work around that doesn’t include for the code to be edited.

    I hope anyone here has an answer for me.

    Greetings,

    Lex

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • filster

    (@rocketmarket)

    Hi, I’m in for a fix too. Same problem for 0,xx => doesn’t display.

    Thanks the author or everyone who can help us.

Viewing 1 replies (of 1 total)
  • The topic ‘0,xx doesn’t work’ is closed to new replies.