Support » Plugins and Hacks » [0.9.26] Unable to save minified settings

[0.9.26] Unable to save minified settings

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin is updated to but the issue is still there.

    Are you on a multisite??
    If not , try reactivating the plugin..

    I am not on a multi-site.
    Tried Disabling/enabling, restoring to default setting etc but the issue is still there.

    Same here. The default minify settings introduced a bunch of whitespace after my content, but before the footer, so I wanted to play w/the minify settings. Tried to save the settings and get a 404 on wp-admin/admin.php?page=w3tc_minify.

    The extra whitespace was present in Chrome and Safari, but not in Firefox.

    Plugin Author Frederick Townes


    Could you indicate which page its trying to redirect too after saving settings?

    When I click ‘Save setting’ the page stays at wp-admin/admin.php?page=w3tc_minify instead of going to ‘wp-admin/admin.php?page=w3tc_minify&w3tc_note=config_save’

    I am on WP Multisite and having the same problem.

    This problem happens with the Minify Settings only.

    Hi Frederick,

    Hope this helps. Looks like minify is not working on single WordPress with subfolder install, also I have custom wp-content dir outside the wp subfolder.
    It’s works WordPress with not subfolder install.

    The admin error message:

    >>> It appears Minify URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess. Or if using nginx verify all configuration files are included in the main configuration fail (and that you have reloaded / restarted nginx).

    i am also getting this message

    Errors are displayed on a WP install folder structure like:


    Any update on this issue?

    Waiting for this too …

    I just installed this plug in, and found this thread when I also got this message. No updates yet?

    A work around I found:
    1. Change Auto Minify settings to “Manual” in W3TC’s dashboard.
    2. Update/edit Minify settings and click save.
    3. Change Auto Minify settings to “Auto” again.

    When I done this on WP 3.5.1 and W3TC 0.9.28 it works.

    For single wp subfolders install is giving me an error

    Uncaught SyntaxError: Unexpected token <
    Warning:  require_once(/homepages/9/d375568784/htdocs/public_html/wp-load.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in <b>/homepages/9/d375568784/htdocs/public_html/content/plugins/w3tc-wp-loader.php on line <b>4
    Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/homepages/9/d375568784/htdocs/public_html/wp-load.php' (include_path='.:/usr/lib/php5') in <b>/homepages/9/d375568784/htdocs/public_html/content/plugins/w3tc-wp-loader.php on line <b>4

    My WP install folder structure is based on https://github.com/markjaquith/WordPress-Skeleton


Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[0.9.26] Unable to save minified settings’ is closed to new replies.