WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » (0.9.2.6) Persistent Error Message – Permissions

(0.9.2.6) Persistent Error Message – Permissions

Viewing 7 replies - 1 through 7 (of 7 total)
  • “me too”

    same

    Hello All some have previously posted that it is best to uninstalled the old plugin delete all the plugins files from your sever via FTP and install the new upgrade. This has worked for all who have reported issues like yourself.

    Try and see if this works.

    Kind regards

    Plugin Author Frederick Townes

    @fredericktownes

    Unfortunately most of the issues here were due to taking the advice of core developers and switching W3TC’s previous implementations to useing WordPress APIs. An updated release is coming tonight, I’m sorry for the trouble; I’m just trying to move things towards a final release that works across more hosting environments.

    Jason & Micro did you guys fix your issue?

    Not yet. As Frederick mentioned, they are working to get a patch released.

    No worries guys…this is like Super Bowl’s power outage. I am confident W3 Total Cache will come back with resilience.

    Wait a sec, a new release was out this morning.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘(0.9.2.6) Persistent Error Message – Permissions’ is closed to new replies.
Skip to toolbar