Support » Plugin: Extended API » 0.8 "Plugin could not be activated because it triggered a fatal error."

Viewing 1 replies (of 1 total)
  • Plugin Author michaelgrosser

    (@michaelgrosser)

    Hi,
    The plugin has not been tested with nor guaranteed to work on PHP 5.4.

    The error you are receiving is an error that would only be generated by PHP 5.4.

    You can downgrade to PHP 5.3.X or wait for a version to be released that supports 5.4.

Viewing 1 replies (of 1 total)
  • The topic ‘0.8 "Plugin could not be activated because it triggered a fatal error."’ is closed to new replies.