Support » Plugin: Elementor Website Builder » 0.3.1 Not working when editing page

  • Resolved sebastianks

    (@sebastianks)


    Hi.

    3 days ago I made my first page with Elementor, and everything worked perfectly, but today, after the update of Elementor, I can’t edit the page. All the components have turned into one TextEditor with all the text inside. If I view the page it’s looking fine (but that’s without saving in the editor). The page is: kolindmedia.dk/dit-webbureau-roskilde/ it’s in danish, but you get the idea.

    If I try to make a new page, I can only add components but not delete them or anything else. I don’t see any errors in the console.

    Please help me 🙂

    https://wordpress.org/plugins/elementor/

Viewing 6 replies - 1 through 6 (of 6 total)
  • yehudah

    (@yehudah)

    Hi,

    Any chance to get access to your site ?

    Thread Starter sebastianks

    (@sebastianks)

    Sure – e-mail me at sks [a] kolindmedia.dk and I’ll e-mail you the access?

    Boaz

    (@boazpojo)

    We have send you an Email.
    Please check.

    Thread Starter sebastianks

    (@sebastianks)

    And I’ve replied back.

    yehudah

    (@yehudah)

    Hi,

    I sent you an email and didn’t got any reply.
    Any chance you can send us the credentials to team AT pojo.me ?

    yehudah

    (@yehudah)

    @sebastianks

    Try to disable all your plugins except elementor and see if that work.

    If the error remain, change to one of wordpress default themes.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘0.3.1 Not working when editing page’ is closed to new replies.