Support » Plugin: Error Notification » 0.2.5 does not work at all

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author tasko

    (@taskotr)

    Just tested it on my website and it works. ( http://tasko.us/tdsimple-simple-and-clean-wordpress-theme/ ) Do you have any live websites?

    Plugin Author tasko

    (@taskotr)

    I know what the problem. Just fixed it ( Did some tests on my Twenty Twelve).

    Plugin Author tasko

    (@taskotr)

    Hey Li-An,
    Could you contact me ( http://tasko.us/contacts/ ) I will send you a new version. So you can test it if it works?

    @tasko could you please avoid using changelogs like “Fixed some issues” as they’re not useful. It’s like saying nothing at all, except since you’re upping the version number, you’ve obviously fixed something.

    Thank you.

    Yup, 0.2.5 doesn’t work for me either. Nothing gets triggered anymore.

    Also, I’ve updated two plugins – this one and json-api, and now users are complaining that something is trying to load a .htaccess protected element (still trying to track it down). My wp-admin is .htaccess protected – is error-notification trying to load something from there that it didn’t used to do?

    Plugin Author tasko

    (@taskotr)

    @archon810
    Could you update a plugin and let me know if it works?

    error-notification just enqueues:
    wp_enqueue_style( ‘wp-color-picker’ );
    wp_enqueue_script( ‘wp-color-picker’);

    that are used in your admin panel

    Yeah, it does, but wp-admin is .htaccess protected, and wp-admin files outside of admin-ajax.php aren’t supposed to be used in public. Why are you using wp-color-picker css and js on the public site?

    Btw, only the color picker css shows up in the site’s code, not js.

    Check http://www.androidpolice.com to see what I’m talking about.

    P.S. I’ve whitelisted the whole wp-admin/css directory for now so it doesn’t ask for .htaccess password. I still don’t think you meant for these to be enqueued outside of wp-admin though.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘0.2.5 does not work at all’ is closed to new replies.