WordPress.org

Support

Support » Plugins and Hacks » 0.1.5 not working if…

0.1.5 not working if…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author darrenmeehan

    @darrenmeehan

    This is something I’ve yet to look into. I’m not sure if I’ll be able to support older versions of BuddyPress, is there a reason you’re using an older version?

    The reason to use BP 1.7.3 is the premium WP/BP theme I’m using called Salutation – the actual version of that theme isn’t fully compatible with BP 1.9.x

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘0.1.5 not working if…’ is closed to new replies.