Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » 0 images were uploaded

  • When I try to Add Gallery / Images I get the message “0 images were uploaded”.

    I’m using the latest version of WordPress and NextGen and permissions are set to 755 on the wp-content folder.

    I’ve also tried the following without success:

    – Renamed image to trees123.jpg
    – Resizedto 960px wide
    – Reset permalinks to post name
    – Deactivated all other plugins
    – Switched to default theme
    – Used Google Chrome with cache cleared
    – Updated Adobe Flash and restarted browser
    – Reinstalled plugin via FTP

    My server settings are:

    Operating System : Linux (64 Bit)
    Server : Apache/2.2.22
    Memory usage : 41.47 MByte
    MYSQL Version : 5.1.63-rel13.4
    SQL Mode : Not set
    PHP Version : 5.3.29
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 99
    PHP Max Upload Size : 64M
    PHP Max Post Size : 64M
    PCRE Backtracking Limit : 1000000
    PHP Max Script Execute Time : 300s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.1.0 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    Any idea why this is happening?

    Thanks!

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you create a gallery first?

    Plugin Author photocrati

    (@photocrati)

    @troy Templeman – Lots of good information there, thanks!!

    I’m not seeing anything really out of place in your server settings and your troubleshooting seems fine as well.

    Please send us a Bug Report (http://nextgen-gallery.com/report-bug/ … please reference this topic) so we can get a better look under the page at your site.

    We may need temporary log in (and FTP) credentials for your WordPress installation, please consider those for your Bug Report, too.

    Thanks!

    – Cais.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘0 images were uploaded’ is closed to new replies.