WordPress.org

Forums

Latest Tweets Widget
[resolved] 0: Error -1, Could not open handle for fopen() (5 posts)

  1. kennyr77
    Member
    Posted 9 months ago #

  2. timwhitlock
    Member
    Plugin Author

    Posted 9 months ago #

    This plugin makes no fopen calls. Your error is most likely coming from WordPress's HTTP transport, which this plugin uses. The error has nothing to do with your Twitter credentials and is probably related to your PHP installation or server setup.

  3. kennyr77
    Member
    Posted 9 months ago #

    Thanks will look there.

  4. timwhitlock
    Member
    Plugin Author

    Posted 8 months ago #

    Was this enough information for you to fix your problem? If so, can I close the ticket please?

  5. timwhitlock
    Member
    Plugin Author

    Posted 7 months ago #

    Closing after no response in two weeks.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.