• Hi,

    Files seem to have started being 0 bytes in Azure when uploaded today. Im running on Azure Web App.

    Hope you have some thoughts of what I should be looking at to diagnose?

    Thanks,

    Ross

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same here.

    It happens when I import from another WordPress.
    Regular uploads work

    I have the same issue. I tried importing one of the Avada Theme demo sites. All the files have 0 bytes. If I upload a file manually, it works.

    This seems to work for me:
    https://github.com/derjust/windows-azure-storage/tree/FixForImport

    I created a PR for the plugin author. Hopefully he can review and merge it soon.

    Please feel to try it out and let me know how it works out for you guys (don’t use in production – test only with backups at hand!)

    @zeeman86 the fix work for me, in emergency I review the code changes and deploy in production, no more angry users.

    This fix worked for me also.

    For those not quite sure what to do, simply replace these two files with those in the link found above:

    windows-azure-storage-util.php
    windows-azure-storage.php

    The files can be in the root of your plugin install, which should be

    ./wp-content/plugins/windows-azure-storage

    Same fix worked for me too!

    For me it was working fine when using the main Media manager panel, but when uploading from within a post or selecting featured image is when it would fail.

    Thanks @zeeman86 for the hotfix!

    Plugin Author Allan Collins

    (@collinsinternet)

    Hi All,

    We are awaiting an update to the PR submitted by @zeeman86 before we can merge it into the plugin.

    Thanks.

    Hmm. Didn’t work for me. Got 0 byte files when I updated the plugin and uploaded through the regular media uploader. And all images thumbnails also wound up busted, but that may be a different issue.

    @wlanni, are you certain you’ve updated to the 4.0.2 version? That included the previously mentioned fix. I’ve updated it across multiple sites and has completely solved the issue for me.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘0 byte files’ is closed to new replies.