Support » Plugin: Send PDF for Contact Form 7 » 0.6.9 break my site : fatal error on line 40

  • lyciouse

    (@lyciouse)


    I know this subjet was already resolved, but not for my website. I can’t activate SEND PDF Plugin because there is a fatal error on line 40. The other said it was resolved…but how ?
    Thank for your answer

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same error and can not activate the plugin anymore:

    Fatal error: require(): Failed opening required ‘/html/wordpress-formulare/wp-content/plugins/send-pdf-for-contact-form-7/classes/send-pdf.php’ (include_path=’.:’) in /html/wordpress-formulare/wp-content/plugins/send-pdf-for-contact-form-7/wpcf7-send-pdf.php on line 40

    Problem solved:

    Delete directory “send-pdf-for-contact-form-7” and reinstall.
    Settings are retained.

    Thank Roundaboutweb. The new version that I have download on the repository work well. But, I have a problem : I can’t delete the old plugin (via FTP). Filezilla say : “it’s impossible to delete because the directory is not empty”. It’s the first time I have this kind of message. Do you know why ?
    Thank

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘0.6.9 break my site : fatal error on line 40’ is closed to new replies.