Support » Plugin: ZigTweets » 0.3.1 has broken my site

  • Resolved Alec Rust

    (@alecrust)


    ZigTweets 0.3.1 has broken a couple production sites for me. Looking at the server logs I see this error:

    PHP Parse error: syntax error, unexpected ‘@’ in /plugins/zigtweets/widget.php on line 183, referer: http://www.mysite.com/

    Please can you release a fix for this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Alec Rust

    (@alecrust)

    Still seem to have this on 0.3.2 when trying to activate the new version.

    Plugin activation error

    @zigpress any chance of fixing this?

    Plugin Author ZigPress

    (@zigpress)

    WP.org didn’t notify me of your query about 0.3.1 but it did notify me about your latest query. Strange.

    Anyway, 0.3.3 is now released and should be trouble-free.

    Alec Rust

    (@alecrust)

    Thank you, that’s fixed it!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘0.3.1 has broken my site’ is closed to new replies.