Support » Plugin: Elementor Page Builder » 0.10.1 Fatal Error with HTML Editor Syntax Highlighter

  • Resolved mikegriffinn

    (@mikegriffinn)


    I use the HTML Editor Syntax Highlighter on all sites.

    Elementor 0.10.1 is incompatible:

    This is the error from my local dev environment. I cannot set it up for you to look at it because, once the error appears, the dashboard is inaccessible.

    Just install the HTML Editor Syntax Highlighter plugin and check it out.

    Fatal error: Cannot use object of type Elementor\Widget_Accordion as array in /Users/mikegriffin/www/home/wwwroot/wp-content/plugins/syntaxhighlighter/syntaxhighlighter.php on line 567

    This is a problem for all clients where I have left the HTML Editor Syntax Highlighter installed with Elementor if they upgrade.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘0.10.1 Fatal Error with HTML Editor Syntax Highlighter’ is closed to new replies.