WordPress.org

Forums

" ' " and URL possible bug? (4 posts)

  1. method
    Member
    Posted 10 years ago #

    I just noticed this on my blog, in this post look at the second comment down (and the ' bug happened while making some posts)

    http://www.cardboard-box.org/eric2/wordpress/?p=9#comments

    When using a " ' " in a post it is posted with a " / " leading it. I am not sure what causes this but when I modify the post and delete the slash it seems to stay away.

    Also whenever I put a link in a post, or a commenter does it is followed with the URL to my blog. You can see this as well in the second comment to this post, the URLs the user posted have my URL in front of them.

    Both of these may be a result of my theme but I don't see how they could be since it is primarily the default theme with a different style sheet.

  2. James Huff
    Volunteer Moderator
    Posted 10 years ago #

    -

  3. method
    Member
    Posted 10 years ago #

    WordPress 1.5-beta-1 2005-01-06. <-- forgot to mention that before.

    To elaborate? I am not sure how to elaborate this, but when myself or someone else posts a link within a post or a comment this happens:

    http://www.cardboard-box.org/eric2/wordpress/%5C%22http://download-electronica.blogspot.com/%5C%22

    the first part

    http://www.cardboard-box.org/eric2/wordpress/

    is the url to my blog...the second part

    http://download-electronica.blogspot.com/

    is the link the user posted. Thus the link actually posted will not work because it has my url placed in front of it. I am not sure why it is doing this.

    The " ' " bug is this: When a user posts a word such as " it's " it ends up being posted as " it/'s " and again, I dont know what is causing this.

  4. James Huff
    Volunteer Moderator
    Posted 10 years ago #

    Sorry, I posted the "please elaborate" when you had nothing but a title and a blank post up for about 5 minutes. This bug has been discussed before, but there is no solution. Someone has to post it to the bug tracker in order for there to be a solution. So, please do so.
    http://mosquito.wordpress.org/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.