WordPress.org

Forums

Postie
[resolved] "——– Original Message ——" replacing actual message (2 posts)

  1. haggardly
    Member
    Posted 1 year ago #

    Hi

    The last 2 messages Postie put into our blog had
    ——– Original Message ——
    where the message body should be.

    In the case of
    http://www.leedspermaculturenetwork.org/fwd-calling-bodgers-and-those-who-like-wood/
    there is also a blocked attachment and a facebook logo.

    In the case of
    http://www.leedspermaculturenetwork.org/fwd-what-grows-well-in-shady-places/
    there is also a taster phrase.

    Attachments have come through OK in the past.

    Has anyone come accross this?
    Thanks

    https://wordpress.org/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    It looks like this is due to the default signature removal logic. You can try turning off the "drop the signature from mail" setting.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.