Support » Plugin: WPJAM Basic » 不用心且怀恶意

  • 1 插件作者可能自己用的php5.X 每次更新都不测试php7.X的情况,每次更新都造成使用php7的用户全站崩溃。

    2 强制捆绑。相信很多用户只需要七牛CDN功能,但是作者把很多乱七八糟功能捆绑到这个插件,单独安装七牛插件:“抱歉,你需要先激活WPJAM”

    3 强制关注其微信公众号,激活了WPJAM想开始使用了? “抱歉,你要扫描二维码先关注作者的微信公众号,获取验证码才能使用。”

    呵呵呵呵呵呵 已弃,爱怎么玩怎么玩吧。

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author denishua

    (@denishua)

    恩,好的,真开心,又少了一个嘴炮用户。

    @denishua 干点实事吧Denis,怼用户并不能满足你的赚钱欲望

    Plugin Author denishua

    (@denishua)

    哈哈,我赚钱不靠插件。谢谢。

    这个世界公平,用户可以怼作者,作者自然可以怼用户。

    @denishua 你高兴就好

    1.这个插件要求PHP版本是7.2,最低是7.2,并不是PHP5.X…
    2.新版增加了一些非常实用的功能,安装步骤略微繁琐,一定要安装步骤来,否则失败或异常是很容易出现的。

    环境要求:新版安装要求比较高,服务器环境要求:Linux,PHP7.2,Memcached(包括服务端和PHP扩展)。

    安装步骤:安装插件,但是不要启动,然后将wpjam-basic / template /目录下的object-cache.php文件复制到wp-content目录下,并在wp-content目录新建文件夹“debug”,然后修改wp-config.php添加或修改以下内容:

    define(’WP_DEBUG’,true);
    define(’WP_DEBUG_DISPLAY’,false);
    define(’WP_DEBUG_LOG’,true);

    你可以试试看,希望能帮到你,我目前已经将WPJAM Basic和微信机器人更新到最新版啦。

    1 插件作者可能自己用的php5.X 每次更新都不测试php7.X的情况,每次更新都造成使用php7的用户全站崩溃。(现在都用php7.2了,你没发现?)

    2 强制捆绑。相信很多用户只需要七牛CDN功能,但是作者把很多乱七八糟功能捆绑到这个插件,单独安装七牛插件:“抱歉,你需要先激活WPJAM”(wpjam相当于一个百宝箱,不是捆绑,只是让这个工具的功能更多,并且七牛也是Denis写的,依托wpjam怎么了?要你钱了吗?)

    3 强制关注其微信公众号,激活了WPJAM想开始使用了? “抱歉,你要扫描二维码先关注作者的微信公众号,获取验证码才能使用。”(还是那句话,关注公众号要你钱了吗?你注册各种账号不也需要手机验证码邮箱验证码?你注册一次骂一次?)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘不用心且怀恶意’ is closed to new replies.