• Resolved wpuser1319

    (@riwtnb0805)


    プラグインを有効化したところ、以下の2つのエラーが表示されました。

    「アクティブなプラグインの一部に現在有効になっている WooCommerce 機能との互換性がないことが WooCommerce によって検知されました。 <span style=”text-decoration: underline;”>詳細をご確認</span>ください。」

    「プラグインの有効化中に197文字の予期しない出力が生成されました。”headers already sent” メッセージやRSS フィードの問題、その他の不具合に気づいた場合、このプラグインの停止または削除を試してください。」

    1つめのエラーの「詳細をご確認」リンクを押下したところ、Sony Payment Services pro for WooCommerceについて、「 WooCommerce と互換性がありません。有効化しないでください。」と表示されました。

    エラーを解消したいのですが、プラグインをアップデートいただければ正常に使用できますか?また、次のアップデート予定日はいつになるでしょうか?

    環境は以下の通りです。

    Sony Payment Services pro for WooCommerce 1.2.3
    WooCommerce 8.5.2
    WordPress 6.4.3

    ※これ以外にプラグインは入れていません。

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author nanbu

    (@uscnanbu)

    wpuser1319 様

    Sony Payment Services pro for WooCommerce 1.2.3 につきましては、WooCommerce 8.5.2 には対応いたしておりません。本プラグインの正常動作が確認できておりますのは、WooCommerce 7.7 までとなっております。

    エラーメッセージを解消するには、管理画面>WooCommerce>設定>高度な設定>機能>「WordPress 投稿ストレージ (旧)」にチェックして「変更を保存」してください。

    ですが根本的に、本プラグインが WooCommerce の High-Performance Order Storage (HPOS) および Checkout Block に対応する必要があるため、現在プラグインの修正作業中です。

    アップデートの予定日は未定となっております。ご不便をおかけしまして申し訳ありませんが、何卒ご了承くださいますよう、お願いいたします。

    Thread Starter wpuser1319

    (@riwtnb0805)

    nanbu
    返信ありがとうございます。
    WooCommerce 7.7 とのことですが、7.7.0 のことでしょうか。それとも、7.7系ということであれば、7.7.2 でも動作確認済みでしょうか。

    エラーメッセージの解消法と、今後の予定についてもお知らせいただきありがとうございます。バージョンアップをお待ちしながら、ひとまず7.7で進めてみたいと思います。

    Plugin Author nanbu

    (@uscnanbu)

    wpuser1319 様

    ご確認いただき、ありがとうございます。
    説明が足りず申し訳ありませんでした。7.7.2 までで正常に動作することを確認しております。

    Thread Starter wpuser1319

    (@riwtnb0805)

    nanbu 様
    早速の返信ありがとうございます。
    7.7.2まで確認済みとのこと承知しました。
    本件、解決済みにさせていただきます。

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.