Support » Plugin: Japanized For WooCommerce » チェックアウトページのStripe ゲートウェイに入力できない

  • Resolved niguramu

    (@niguramu)


    「Version:2.0.6」にアップデートすると、チェックアウトページの「WooCommerce Stripe ゲートウェイ」下記の3か所がつぶれて入力できません。

    ・カード番号
    ・有効期限
    ・セキュリティコード (CVC)

    Stripeがしようできないため「Version:2.0.5」に戻しました。

Viewing 3 replies - 1 through 3 (of 3 total)
  • 私のところも同じ現象です。

    以前のバージョンは下記のページの一番下にあるメニューからダウンドードできました。
    https://wordpress.org/plugins/woocommerce-for-japan/advanced/

    Plugin Author shohei.tanaka

    (@shoheitanaka)

    niguramu様
    mamekichi様

    ご連絡ありがとうございます。こちらでも、上記の症状確認が取れました。
    ご迷惑をおかけして、本当に申し訳ございません。

    原因となっているのがPaidyの新しい決済プラグインの一部だと分かりましたので、
    取り急ぎ、Paidy決済を停止して2.0.7をリリースしました。
    ほぼ、2.0.5と同じとなります。
    修正して、Paidy決済が使えるものをアップデートしますが、次に色々な決済プラグインとの
    問題がないかを確認した上でアップデートさせて頂きます。
    ご迷惑をおかけして、本当に申し訳ございません。

    本当にご報告ありがとうございました。

    Plugin Author shohei.tanaka

    (@shoheitanaka)

    niguramu様
    mamekichi様

    ご迷惑をおかけしました。
    修正して、2.1.0にアップデートしました。
    現状、問題なく稼働するようになっております。

    また、なにか不具合があるようでしたらご連絡ください。

    ご報告までに。

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.