Forums » Plugin: Wordfence Security - Firewall, Malware Scan, and Login Security » 【Pls help me】Can’t solve “Scan failed” problem..

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hey @fuji2yama,

    I’m sorry for missing this.

    There may be a conflict either with the theme or one of the plugins you’re using, could you try temporarily switching to a default theme if you’re not already using one and disabling all other plugins then reactivating them one by one to see if the issue persists?

    If that doesn’t help, Can you send me a Diagnostics report so I can get a better overview of your environment? Please navigate to Wordfence > Tools > Diagnostics. Here you can select SEND REPORT BY EMAIL. Please include your WordPress.org username and update this thread after you’ve sent it.

    Thanks,

    Gerroald

    Thread Starter fuji2yama

    (@fuji2yama)

    @wfgerald Now the world is confused by the coronavirus.I understand the same situation you too.So No problem.

    I tested themes, plugin interference as your advice. But that cannot be solved.

    That’s why I sent the user name with “fuji2yama” from “SEND REPORT BY EMAIL”.

    thank you for your cooperation.

    Hey @fuji2yama,

    Thanks for your understanding.

    I noticed you’re using WP Super Cache. Can you please try clearing all site/server cache, disable this plugin, the try a remote scan?

    If they’re failing, can you please do the following?

    Kill the existing scan if it is still running (The “Start New Scan” button turns in to a “Stop” button while the scan is running)

    Go to your Scan > Scan Options and Scheduling page and locate the “Performance Options”

    Set “Maximum execution time for each scan stage” to 20 on the options page
    Click to “Save Changes”

    Go to the Tools > Diagnostics page

    In the “Debugging Options” section check the circle “Enable debugging mode”

    Click to “Save Changes”

    Start a new scan

    Copy the last 20 lines from the Log (click the “Show Log” link) or so of the activity log and paste them here

    Please let me know.

    Thanks,

    Gerroald

    Thread Starter fuji2yama

    (@fuji2yama)

    Hi,@wfgerald

    *Stop WP Super Cache
    *Change settings

    These two didn’t help. Share the log file.

    *Wordfence Full Activity Log
    https://docs.google.com/document/d/19JfDVBmlTplM-wgHckWglo1YyZ3yfKlKozJdmBPReuE/edit?usp=sharing

    Pls help me,thanks best regard!

    Thread Starter fuji2yama

    (@fuji2yama)

    Hi,@wfgerald

    Can you check this document sheet?

    thanks

    This is because you set the time limit that the scan can run to 3 seconds (Scan > Scan Options and Scheduling page in the Performance Options section. Look for “Time limit that a scan can run in seconds”). Try setting it to something like 21600 which is 6 hours and will far exceed the amount of time that a scan can take in most cases.

    Tim

    Thread Starter fuji2yama

    (@fuji2yama)

    @wfsupport Hi,Tim Thank you for your awesome support and reply!
    I thought your advice could solve everything. And first changed to 6 hours 21600 seconds. However, it becomes Scan Failed.

    Therefore, we changed the upper limit to 3 hours and 10800 seconds. However, it becomes Scan Failed.

    Share the Wordfence Full Activity Log.
    https://docs.google.com/document/d/1a68nSKyjrC8Rnqtd-uWUVOFmiHkhf-rKdayIKDUQTVM/edit?usp=sharing

    Pls help me,thanks!

    Ryo

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘【Pls help me】Can’t solve “Scan failed” problem..’ is closed to new replies.