Support » Plugin: WooCommerce and 1C:Enterprise/1С:Предприятие Data Exchange » Совместимость с PHP 7.3

  • Есть такой плагин PHP Compatibility Checker, он проверяет совместимость установленных тем и плагинов с разными версиями PHP. Вот лог:

    Name: WooCommerce and 1C:Enterprise/1С:Предприятие Data Exchange

    FILE: /public_html/wp-content/plugins/woocommerce-and-1centerprise-data-exchange/woocommerce-1c.php
    ———————————————————————————————————
    FOUND 2 ERRORS AFFECTING 1 LINE
    ———————————————————————————————————
    17 | ERROR | Function name, class name, namespace name or constant name can not be reserved keyword ‘__DIR__’ (since version 5.3)
    17 | ERROR | Function name, class name, namespace name or constant name can not be reserved keyword ‘__DIR__’ (since version 5.3)
    ———————————————————————————————————

    Что думаете на этот счет? Кто тестил работу 1С плагина с PHP 7.3?

    • This topic was modified 2 months, 1 week ago by  prohapro.
Viewing 1 replies (of 1 total)
  • Megos

    (@megos)

    На 7.3 запускается. Пока не все получилось передать. Либо с настройками проблема, либо с плагином. Не передает категории, цены, остатки.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.