Support » Plugin: Clearfy – WordPress optimization plugin and disable ultimate tweaker » Совместимость плагином элементором

  • Здравствуйте! У меня сайте стоял Clearfy версии 1.5.3 и плагин элементор – все работало замечательно. Но после обновления плагина Clearfy до версии 1.6.1 страницы которые были сделаны в элементоре поплыли, то есть картинки переместились и текст переместился – получился беспорядок. Пришлось быстро снова уходить на версию 1.5.3.
    На тестовом сайте, который стоит на денвере копия этого разница только что нет протокола https после обновления до версии Clearfy 1.6.1 – все работает отлично. Подскажите в чем может быть проблема?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Artem

    (@webtemyk)

    Здравствуйте.

    Проблема может быть в настройках Clearfy. Попробуйте их сбросить.

    Thread Starter andronasis

    (@andronasis)

    Сбросил настройки, вот здесь http://prntscr.com/pywwzy То есть мои шаги: Обновился до версии 1.6.1 – сбросил все настройки – и все равно страницы сделанные в элементоре, расплылись! Снова пришлось уходить на версию 1.5.3 – в ней страницы сделанные в элементоре работают! Может еще, что-то посоветуете!

    Plugin Author Artem

    (@webtemyk)

    Если локальный сайт у вас работает хорошо, а продакшн ломается, пробовали ли вы перенести настройки из локального плагина на боевой? В настройках Clearfy можно скопировать настройки, а потом импортировать их в другой плагине.

    Могу ли я как-то увидеть “испорченные” страницы после обновления? Чтобы понять причину.

    Thread Starter andronasis

    (@andronasis)

    Попробовал перенести настройки из тестового на реальный – все так же происходит – страницы в элементоре ломаются. По поводу увидеть страницы (я их не скрываю, но пользователей оставлять на таких страницах – они будут пугаться!) Вот сделал скрины с версией 1.6.1 и 1.5.3 http://prntscr.com/pyygsw версия 1.6.1
    http://prntscr.com/pyyic9 версия 1.5.3

    Plugin Author Artem

    (@webtemyk)

    Насколько я вижу проблемы с CSS стилями. Попробуйте отключить сжатие CSS, HTML

    Thread Starter andronasis

    (@andronasis)

    Подскажите, а где их отключить?

    Plugin Author Artem

    (@webtemyk)

    в разделе ПРОИЗВОДИТЕЛЬНОСТЬ, вкладка MINIFY

    Thread Starter andronasis

    (@andronasis)

    вот скрин http://prntscr.com/pz0533 все настройки выключены в этой вкладке, что в версии 1.6.1 что 1.5.3 Но страницы в элементоре в версии 1.5.3 отображаются корректно, а в версии 1.6.1 расплываются! Что дальше делать?

    Plugin Author Artem

    (@webtemyk)

    А вы сбрасывали кэш, после обновления плагина? Кэш в клерфи, а также кэш в кэширующих плагинах, если они у вас есть

    Thread Starter andronasis

    (@andronasis)

    Соответственно все манипуляции делал с отключенным плагином кеширования и сбросом кеша браузера! А вот где сбрасывается кеш в клерфи я не знаю. Подскажите!

    Thread Starter andronasis

    (@andronasis)

    Еще у меня разные версии PHP на денвере естественно 7.0, а на рабочем сайте 7.3

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Совместимость плагином элементором’ is closed to new replies.