Support » Plugin: Cyr-To-Lat » Совеместимость версий

  • Resolved tmsk174

    (@tmsk174)


    Здравствуйте,
    давно использую на паре своих сайтов оригинальный плагин Cyr to Lat enhanced, есть желание обновить его до более новой, актуальной версии “Cyr-To-Lat”.

    Подскажите пожалуйста – достаточно ли будет удалить старую и установить новую версию плагина через админ.панель или нужно будет делать что-то ещё в плане настроек?

    (В работе используется только русский язык; версии WP – один сайт на базе 4-ой ветки, др. обновлён до 5-ой, предпоследней).
    Не сломает ли новая версия существующие ссылки на разделы и страницы на сайте? Может есть какие-либо нюансы, буду рад услышать любые советы. Спасибо!

    • This topic was modified 3 months, 4 weeks ago by  tmsk174.
    • This topic was modified 3 months, 4 weeks ago by  tmsk174.
Viewing 1 replies (of 1 total)
  • Plugin Author mihdan

    (@mihdan)

    Обычно, я рекомендую проводить такого рода операции на тестовом сервере, чтобы при возникновении проблем не сломать продуктовый сервер.

    Если такой возможности нет, то деактивируйте старый плагин, удалите его, поставьте cyr2lat и активируйте.

    Не нажимайте кнопку “преобразовать старые URL” и всё будет отлично.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.