Support » Plugin: Yandex.News Feed by Teplitsa » Проблема совместимости с Yoast SEO

  • Resolved asasergey

    (@asasergey)


    Возникла проблема совместимости данного плагина и плагина Yoast SEO.
    После любой манипуляции с плагином Yandex.News (даже если просто зайти в настройки), на любой странице сайта выдаёт ошибку 404. После деактивации и повторной активации Yoast SEO, сайт восстанавливает работоспособность. Если не трогать Yandex.News, то всё работает.
    К сожалению, плагин Yoast SEO, является более незаменимым на сайте, поэтому пришлось удалить плагин Yandex.News, а на его место установить альтернативный плагин для создания rss сервиса Яндекс.Турбо.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author denis.cherniatev

    (@denischerniatev)

    Спасибо за сообщение! Все это происходит при использовании последних версий WP, Yoast SEO и Yandex.News?

    Да, именно так.
    Wordpress 4.9.4
    Yoast SEO 7.0, 7.0.1., 7.0.2
    Yandex.News 1.10.1

    Plugin Author teplosup

    (@teplosup)

    Добрый день.
    Извините за задержку с ответом.
    К сожалению, мы сильно загружены работой. Но мы исправим вашу проблему в следующей версии плагина.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.