Support » Plugin: Oi Yandex.Maps for WordPress » Плагин не был активирован, потому что он вызвал фатальную ошибку

  • Добрый день, после обновления на версию 3.1.2 (WordPress 4.9.6) – плагин не активируется, ругается на syntax error, unexpected ‘[‘ in …/plugins/oi-yamaps/oi-yamaps.php on line 438.

    • This topic was modified 2 years, 1 month ago by raystlin.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Isaenko Alexei

    (@sh14)

    Здравствуйте.
    Данная ошибка связана с тем, что у вас версия php 5.4, скорее всего. Я внес правки, ошибка должна быть устранена.

    Спасибо, проблема решена, плагин работает отлично.
    Правда, с небольшой помаркой, . $atts[‘author_link’] . (в строке 734) – вместе с автором – выводит символ “1” – в этом же диве над картой.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Плагин не был активирован, потому что он вызвал фатальную ошибку’ is closed to new replies.