Support » Plugin: Uptolike Social Share Buttons » Перестали работать настройки

  • Здравствуйте!

    Захожу в настройки плагина – их нет, все висит на закладке “Конструктор”. Изменить настройки нельзя, а так, сам плагин работает. На нескольких сайтах такое.

    https://politnews.net

    https://mosmasterremont.ru

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author na1vez

    (@na1vez)

    Здравствуйте!

    Скорее всего какое-то расширение/дополнение в вашем браузере блокирует работу плагина. Это может быть AdBlock, Ublock, AdNauseam, Ghostery и т.д. Попробуйте отключить данные дополнения для своего сайта, либо просто добавьте свой сайт в исключения.

    В Opera необходимо отключить режим блокировки рекламы: Меню – Настройки – Основные – Блокировка рекламы. Либо просто добавить ваш сайт в исключения.

    Спасибо, мысль интересная, попробую. Отпишусь о результатах

    А результаты не очень :)))

    Что сделал и проверил:
    На 4-х сайтах (рабочих) проверил через Хром и Оперу, предварительно отключив блокировку рекламы – не работает. На одном из сайтов деактивировал все другие плагины – не работает.

    Наконец, взял 5-й тестовый сайт, на котором только вордпресс, дефолтная тема и ни одного плагина. Установил Uptolike – тот же глюк.

    Давайте этот вопрос оставим открытым на день-два, вы проверьте плагин, я (когда время будет) снесу на тестовом Вордпресс и заново поставлю Вордпресс и плагин. Если ошибка не уйдет, дам доступ в админку тестового сайта, может я что-то не учел – вы увидите.

    Но пока сумма экспериментов склоняет к мысли, что возможно в плагине косячок небольшой есть.

    Plugin Author na1vez

    (@na1vez)

    Возможно еще какой-то антивирус либо файервол блокирует отображение iframe в плагине.

    Пришлите, пожалуйста, доступы для тестового сайта на uptolikeshare@gmail.com – проверим работу именно на вашем сайте.

    Обычный Касперский на компьютере стоит. Бесплатный. Все настройки стандартные. Виндовса и Касперского.

    Я завтра с утра поставлю чистый Вордпресс с нуля, еще раз плагин проверю и если ошибка не уйдет, напишу вам.

    P.S. Попробовал с телефона зайти – такая же проблема. Завтра потестирую, отпишусь.

    Решил проблему. Все-таки у меня на сайтах косячок был. Решилось удалением плагина и новой установкой. Глюк ушел, все нормально заработало.

    Спасибо вам за терпение и желание помочь!

    Plugin Author na1vez

    (@na1vez)

    Это хорошо, удачи вам!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Перестали работать настройки’ is closed to new replies.