Support » Plugin: Comments - wpDiscuz » Оюновление wpDiscuz 5.0.2 нарушает авторизацию

  • После обновления плагина wpDiscuz до версии 5.0.2 под комментариями появились кнопки ctick и close. при нажатии на кнопку stick нарушилась авторизация. Т.е. при входе на сайт стала выдаваться ошибка ” Неверный логин или пароль.” Пришлось удалять плагин wpDiscuz пришлось восстанавливать сайт из резервной копии, чтобы войти на него.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi @nacumy,
    Thank you for finding time to leave this review.
    I hope that I can explain why you should install wpDiscuz back and continue to use it.
    It’s very important to be skilled in WordPress to understand the problems and make plugin developers life easier. Only the level of WordPress skills brings such problems and incorrect blaming of plugins.
    You had the same problem before and you left identical review for buddypress plugin here:
    https://wordpress.org/support/topic/incompatibility-with-the-plugin-wp-login-timeout-settings/
    As you can see people explained the reason of your problem and indicated the plugin. Even if this is not the solution you should think about this and understand why you get this problem periodically. It doesn’t have any relation to wpDiscuz and buddyPress for sure. The button for Sticky comment has no chance to crash your website, that’s impossible. You have a permanent problem and it’ll be back very soon. So please stop to blame wpDiscuz and try to understand which plugin is responsive for your website login process. Disable all plugins related to login and authorization. In addition temporary disable all plugins related to security, cache and optimization. Install wpDiscuz again and you’ll see wpDiscuz works fine and it doesn’t have any problem.

    Don’t forget delete all caches and use other browsers for testing. Maybe your current browser have problems with cookies or it has a virus.

    Thank you!

    Plugin Author gVectors Team

    (@gvectors-team)

    Ok @nacumy, I see you’ve installed wpDiscuz again and it works fine.
    http://autotrening.su/author/nacumy/
    Please leave some feedback, we’re waiting for your response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Оюновление wpDiscuz 5.0.2 нарушает авторизацию’ is closed to new replies.