Support » Plugin: Robokassa payment gateway for WooСommerce » Ошибка при активации

  • Resolved akdengi

    (@akdengi)


    После установки при активации выдает фатальную ошибку:

    Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in /home/linuxe/public_html/shop/wp-content/plugins/robokassa/wp_robokassa.php on line 717

    WordPress 5.0.2

Viewing 3 replies - 1 through 3 (of 3 total)
  • akdengi

    (@akdengi)

    Разобрался – надо было поставить PHP для сайта 5.5 версию 🙂

    • This reply was modified 5 months ago by  akdengi.
    ohmykot

    (@ohmykot)

    На 5.6 тоже норм. А вот 7.x – нет 🙁

    Plugin Author ipol

    (@ipol)

    Ввели поддержку PHP7.1, на днях будет обновление

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.