Support » Fixing WordPress » Не удается установить обновление

  • Здравствуйте! Не понимаю, почему не удается установить обновление и плагины.

    • This topic was modified 2 weeks, 2 days ago by Jan Dembowski.
    • This topic was modified 2 weeks, 2 days ago by Yui. Reason: renamed topic, not informative name
Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Yui

    (@fierevere)

    ゆい

    вы получаете при этом какую-то ошибку?
    Нужно больше подробностей.

    PS, если речь про сайт из профиля с очень древней версией WP,
    то возможно у вас изначально была установлена неофициальная локализация, а версия от Lecactus, тогда смотрите https://codex.wordpress.org/%D0%A7%D0%90%D0%92%D0%9E/%D0%9A%D0%B0%D0%BA_%D0%BE%D0%B1%D0%BD%D0%BE%D0%B2%D0%B8%D1%82%D1%8C_WordPress_Lecactus_Edition

    И не забудьте сделать бэкап, а также убедиться что у вас достаточная версия PHP

    • This reply was modified 2 weeks, 2 days ago by Yui.
    • This reply was modified 2 weeks, 2 days ago by Yui.
    Thread Starter avdoninar125

    (@avdoninar125)

    При обновлении системЫ:
    Загрузка обновления с http://downloads.wordpress.org/release/wordpress-5.1.13-new-bundled.zip…

    Загрузка не удалась.: Нет ни одного доступного HTTP-транспорта, который может завершить запрос.

    Установка не удалась

    При установке плагина:
    Установка плагина: BuddyPress 10.3.0
    Загрузка архива с https://downloads.wordpress.org/plugin/buddypress.10.3.0.zip…

    Загрузка не удалась. Нет ни одного доступного HTTP-транспорта, который может завершить запрос.

    Moderator Yui

    (@fierevere)

    ゆい

    Отсутствие доступных HTTP транспортов обычно причина…

    1. В PHP не включено расширение curl

    2. Версия операционной системы на сервере и версия PHP сильно устарели,
    настолько, что не могут установить подключение HTTPS с использованием TLSv1.2

    Обратитесь в техподдержку хостинга.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.