Support » Plugin: WooCommerce » Не раджу використовувати

  • Laset

    (@laset)


    Майже кожне оновлення ламає сумісність з шаблоном і плагінами, що впливає на функціональність магазину

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Jolley

    (@mikejolley)

    > Almost every update breaks down compatibility with the template and plug-ins, which affects the functionality of the store.

    Template files are versioned. Themes which override them need to keep them updated with new versions. Thats a fact of life when overriding templates.

    Use a theme which does not use overrides to avoid this. e.g. Storefront.

    Or if you’re the one building the themes, look at Storefront for inspiration, and read the dev blog in advance of releases! https://woocommerce.wordpress.com/

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.