Support » Plugin: Mihdan: No External Links » Не работает с Woo 3.4.5.

  • Не работает с Woo 3.4.5.

    2018/09/10 19:09:53 [error] 24467#24467: *1668275 FastCGI sent in stderr: “PHP message: The get_product function is deprecated since version 3.0. Replace with wc_get_product.
    PHP message: post was called incorrectly. Свойства товара не должны быть доступны непосредственно. Backtrace: do_action(‘wp_ajax_load_quick_view’), WP_Hook->do_action, WP_Hook->apply_filters, epico_load_quick_view, WC_Abstract_Legacy_Product->__get, wc_doing_it_wrong. This message was added in version 3.0.
    PHP message: id was called incorrectly. Свойства товара не должны быть доступны непосредственно. Backtrace: do_action(‘wp_ajax_load_quick_view’), WP_Hook->do_action, WP_Hook->apply_filters, epico_load_quick_view, wc_get_template, include(‘/themes/vitrine/woocommerce/quickview/quick-view-content.php’), do_action(‘quick_view_product_summary’), WP_Hook->do_action, WP_Hook->apply_filters, epico_title_quick_view, WC_Abstract_Legacy_Product->__get, wc_doing_it_wrong. This message was added in version 3.0” while reading response header from upstream, client:

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Не работает с Woo 3.4.5.’ is closed to new replies.