Support » Plugin: WP-Recall - Registration, Profile, Commerce & More » Не работает дополнение Groups (Группы)

  • Конфигурация сервера
    http://dl3.joxi.net/drive/2020/06/30/0011/4025/733113/13/e3d75d6f29.jpg
    После активации дополнение Groups и попытке отредактировать группу с фронтенда
    http://dl4.joxi.net/drive/2020/06/30/0011/4025/733113/13/2060ad8be7.jpg
    ошибка :
    http://dl3.joxi.net/drive/2020/06/30/0011/4025/733113/13/e8b6a576ee.jpg
    кусок лога:

    [30-Jun-2020 06:53:18 UTC] База данных WordPress возвратила ошибку Column 'group_id' cannot be null в ответ на запрос INSERT INTO<code>wp_rcl_groups_options(option_value,group_id,option_key`) VALUES ('author', NULL, 'default_role'), выполненный require('wp-blog-header.php'), wp, WP->main, do_action_ref_array('wp'), WP_Hook->do_action, WP_Hook->apply_filters, rcl_group_actions, rcl_update_group, rcl_update_group_option, rcl_add_group_option
    [30-Jun-2020 06:53:18 UTC] База данных WordPress возвратила ошибку Column 'group_id' cannot be null в ответ на запрос INSERT INTO wp_rcl_groups_options (option_value, group_id, option_key) VALUES ('a:1:{i:0;s:0:\&quot;\&quot;;}', NULL, 'category'), выполненный require('wp-blog-header.php'), wp, WP->main, do_action_ref_array('wp'), WP_Hook->do_action, WP_Hook->apply_filters, rcl_group_actions, rcl_update_group, rcl_update_group_option, rcl_add_group_option
    [30-Jun-2020 06:53:18 UTC] База данных WordPress возвратила ошибку Column 'group_id' cannot be null в ответ на запрос INSERT INTO wp_rcl_groups_options (option_value, group_id, option_key) VALUES ('1', NULL, 'can_register'), выполненный require('wp-blog-header.php'), wp, WP->main, do_action_ref_array('wp'), WP_Hook->do_action, WP_Hook->apply_filters, rcl_group_actions, rcl_update_group, rcl_update_group_option, rcl_add_group_option</code></pre>
Viewing 1 replies (of 1 total)
  • Здравствуйте.

    Попробуйте установить плагин не локально, а на каком-то хостинге. Хостинги сейчас дают тестовые бесплатные периоды.

    И дайте нам максимум информации согласно этой темы https://codeseller.ru/forum/problemy-i-resheniya/vazhno-prochest-pered-publikaciej-na-forume/

    Возможно у вас при передаче плагина на ваш сервер что-то сбилось. Возможно удаление плагина и его повторная установка решат вашу проблему. Но в любом случае экспериментировать лучше на нормальном хостинге. Локально может быть проблемы с путями например. Или еще что в зависимости от настроек серверного окружения

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.