Support » Plugin: Page Builder by SiteOrigin » Не выводится контент !!!

  • Resolved avefrance

    (@avefrance)


    Здравствуйте. После обновления siteorigin содержание новых записуй не выводятся. Если создаю запись через билдер – выводится только заголовок. Все, что через билдер не выводится. Если создаю через редактор по умолчанию – все нормально. Посмотрите, пожалуйста.
    И если редактирую старые виджеты, даже просто добавляю какой-то конетнт – эти виджеты тоже перестают выводится, при этом остальной пост, другие виджеты выводятся. Ничего не могу редактировать, получается!!!!!!!!! Help!!!!!!!!!!!!!!!!!!!!!!!

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Вот в этом файле /wp-content/plugins/widget-options/assets/css/widget-optios.css почему-то стоит display:none

    body .extendedwopts-show{display:none}body .widgetopts-hide_title .widget-title{display:none}body .extendedwopts-md-right{text-align:right}body .extendedwopts-md-left{text-align:left}body .extendedwopts-md-center{text-align:center}body .extendedwopts-md-justify{text-align:justify}@media screen and (min-width: 769px){body .extendedwopts-hide.extendedwopts-desktop{display:none}body .extendedwopts-show.extendedwopts-desktop{display:block}body .widget.clearfix-desktop{clear:both}}@media screen and (max-width: 768px) and (min-width: 737px){body .extendedwopts-hide.extendedwopts-tablet{display:none}body .extendedwopts-show.extendedwopts-tablet{display:block}body .widget.clearfix-desktop{clear:none}body .widget.clearfix-tablet{clear:both}}@media screen and (max-width: 736px){body .extendedwopts-hide.extendedwopts-mobile{display:none}body .extendedwopts-show.extendedwopts-mobile{display:block}body .widget.clearfix-desktop,body .widget.clearfix-tablet{clear:none}body .widget.clearfix-mobile{clear:both}}

    Plugin Author Andrew Misplon

    (@misplon)

    Hi, thanks for reaching out. I’ve contacted @phpbits the author of Widget Options. We can recreate the issue but aren’t sure of the cause. We’ll update you as soon as we know more.

    There was an update, but nothing has changed. I can not work.

    Plugin Author Andrew Misplon

    (@misplon)

    Hi @avefrance. We haven’t noticed a change by rolling Page Builder by SiteOrigin back. If you’d like to try rolling back you can easily do so using WP Rollback. 2.10.6 was released in June and could be tested if you want to go this route.

    Your plugin has stopped working after the update. You do not want to look for an error? Why should I roll back to the previous version? After all, then I will not be able to do any updates later. I do not understand something?

    Plugin Author Andrew Misplon

    (@misplon)

    The issue you’re experiencing is with Widget Options which we aren’t the authors of. We’re doing our best to help though.

    When testing locally, we haven’t seen the issue resolve when rolling Page Builder by SiteOrigin back. However, perhaps it will be different on your site which is why I’ve suggested you give it a try.

    You can run updates later if you rollback. WP Rollback lets you choose any version of a plugin and move to it. It’s up to you.

    In summary, yes, we can intermittently see the issue occurring with Widget Options plugin. We have reported the issue via email and GitHub to the plugin author. We can’t at this time locate the cause of the issue.

    A! You are the author of the plugin, but the author of the widget is not you?))) I understand. I rolled back to 2.10.6. The problem is now solved, I will wait for a normal update. Thank.

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks for trying the Page Builder rollback and for the feedback. I have logged the issue on GitHub, you can follow its progress here. I’ll keep you updated of any developments. As soon as we know more, I’ll let you know. Thanks again.

    Plugin Author Andrew Misplon

    (@misplon)

    Page Builder has been updated. Please, go to Dashboard > Updates to give the fix a try. Thanks 🙂

    Yes, everything works. Hope it will be good). Thanks you!

    Plugin Author Andrew Misplon

    (@misplon)

    Super, thanks for confirming. Glad to hear all is normal now.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.