Support » Plugin: Robokassa payment gateway for Woocommerce » Добавить инфу о совместимости с WooCommerce

  • Стоит добавить в заголовки вашего плагина строки типа:

    WC requires at least: 3.0.0
    WC tested up to: 4.0.0

    Ибо, например, сейчас вышел 4-й вукомерц. И не ясно – совместим ли плагин с ним или нет. Сам вукомерц выдаюет предупреждалки и не рекомендует обновлять его, пока не будет ясность с плагином Робокасса (сейчас пишет, что нет данных о совместимости).

    • This topic was modified 1 year, 8 months ago by icopydoc.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Все прекрасно работает, мы уже обновились. Никаких ошибок нет, стало только лучше.

    Thread Starter icopydoc

    (@icopydoc)

    Я же не против, что ошибок нет. Я только за.
    Просто если вы добавите 2 строчки в шапку плагина – будет проще и нагляднее.

    Plugin Author robokassa

    (@robokassa)

    Протестировали, добавили.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Добавить инфу о совместимости с WooCommerce’ is closed to new replies.