Support » Plugin: Caldera Forms - More Than Contact Forms » Вы используете версию 1.8.9. Обновить до 1.8.10.

  • stroiblokk

    (@stroiblokk)


    Здравствуйте.
    Я использую плагин Caldera Forms, бесплатная версия.
    Как работает плагин в версии версию 1.8.9., меня очень устраивает.

    Пришло обновление плагина “Вы используете версию 1.8.9. Обновить до 1.8.10. Посмотреть информацию о версии 1.8.10.”

    После обновления до версии 1.8.10., сразу прекращает свою работу плагин WPBakery Page Builder.

    Пришлось восстанавливать работу сайта через сохранение предыдущих суток.

    Операцию (обновить – сломался – восстановить сайт, я проделал 3 раза.)
    И выявил точно, что виновато обновление плагина до 1.8.10.

    По сообщению об отсутствии проблем совместимости обновления плагина “Совместимость с WordPress 5.3.2: 100% (согласно автору)”, я слепо обновил плагин, но сайт тут же ломается. (крайне неудобно и неприятно)

    Прошу автора плагина, исправьте совместимость того что сломали в обновлении.

    От обновления придётся отказаться, а возможно и от самого плагина.

    Спасибо.

  • The topic ‘Вы используете версию 1.8.9. Обновить до 1.8.10.’ is closed to new replies.