Support » Plugin: WordPress Related Posts » Все сломалось!

  • Отличный плагин был! Но,после планового обновления все рухнуло! Как откатить обновления?

    P.S.Огромное спасибо за помошь в востоновлении работоспособности И отличную поддержку!Но все же он по прежнему хочет обновится)))

    • This topic was modified 3 years, 6 months ago by boamasteruga.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sovrn

    (@sovrn)

    Привет @boamasteruga,

    Последнее обновление плагина, 3.6.4, не будет корректно работать с сайтами на PHP 5.3. Или старше. Для правильной работы требуется PHP 5.4 или выше.

    Если ваш сайт работает на более раннем PHP 5.3. * Вы все равно можете использовать нашу предыдущую версию плагина v3.6.3 без проблем. Его можно загрузить непосредственно из WordPress по адресу: https://wordpress.org/plugins/wordpress-23-related-posts-plugin/advanced/

    Приносим извинения за причиненные неудобства. Благодарим вас за понимание и помощь.

    Sovrn Support

    Огромное спасибо за быструю помощ в востановлении работы ресурса!!! Ваши рекомендации помогли!

    Добрый день! Подскажите как отключить обновление в старой (Версия 3.6.3) он постоянно хочет обновится до новой версии, которая не поддерживается у меня. Удалять совсем не хочу все таки он хорошо работает.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Все сломалось!’ is closed to new replies.