WordPress.org

Theme Forums

zAlive

12345

Topic Posts Last Poster Freshness
Navigation buttoms are not working when I added sublinks 4 joebelluso 2 years
Nav text missing - What gives?? 3 nard703 2 years
SOS : Slider not working + Menu not showing 2 fotan 2 years
Add more images to Slider 1 sbitindia 2 years
Site Title Font 1 yorkriverllc 2 years
[resolved] Custom Background Color 2 techstauf4 2 years
[resolved] Menu dropping behind body 2 techstauf4 2 years
[resolved] Slider images are not sliding 2 techstauf4 2 years
[resolved] Customize Menu fixes weirdness 2 techstauf4 2 years
Custom header about menu 3 thebarefootwanderer 2 years
Adding many sidebars 1 safranbolu 2 years
[resolved] Title color for a page 10 blakeb1122 2 years
social icon in right columns 2 Gunjesh Gaurav 2 years
Banner 1 e.russeva 2 years
[resolved] Problem with Child Theme CSS 6 nathanagin 2 years
unwanted scroll bar 4 blakeb1122 2 years
Reply Save Button covered up with SideBar 2 Newest 2 years
Footer links to header 1 Inspiron 2 years
Comments/Reply Field Disappeared on Posts 2 blakeb1122 2 years
reply and commenting not avilable 8 blakeb1122 2 years
[resolved] Issue with adding links to header 5 hoonthatsc 2 years
Changing Size of Site Title 1 Karbob40 2 years
[resolved] Windows 8 issues 3 blakeb1122 2 years
Remove User and Date from top of pages and posts 1 wklaehn 2 years
[resolved] Menu Nav Parent Not working when clicked 8 ravi 2 years
ipad 2 in portrait mode - sidebar disappears 1 chrisv2 2 years
[resolved] Problems with blog 9 Windykacja 2 years
Show Author Name in Mobile Device 1 budiaridian 2 years
Adding Content on homepage beneath slider 2 kaniamea 2 years
3 menus? Redesign from Zalive... 1 laurentlanglais 2 years

You must log in to post.