WordPress.org

Theme Forums

Wilson

Topic Posts Last Poster Freshness
Category and Tag pages are now all blank 4 timothysutton1 2 weeks
Centering problem, code problem 1 kengray20 2 weeks
Fatal error: Can't use function return value in write context in archive.php 2 Suyogya Shukla 3 weeks
Standard WordPress Pagination 1 tom.desair 2 months
Adding Custom Background Support 1 acejhm 3 months
Sidebarnot working in mobile Wilson Theme 1 kezcall 4 months
Align entire site to the left 1 andrewrichardson 4 months
Quotes and asides 1 bryancat 5 months
[resolved] Mobile Wilson theme drop down menu not working? 3 timothysutton1 6 months
[resolved] [closed] Can't get navigation menu to load in Wilson theme 5 Andrew Nevins 6 months
[resolved] mobile layout not working on my phone 5 keeswoestenenk 7 months
lost titles in browser tab 2 blindsquirrel 7 months
Missing comments form at bottom of posts 1 jaimelord 7 months
Subscribe not working on mobile 1 alexrcampbell92 11 months
Mismatched Tag 1 jarduini 11 months
[resolved] Logo not resizing on Internet Explorer and Firefox 4 Bojan Radonic WPMU DEV Support 12 months
Comments Link Not Working 1 tianasmith 12 months
Can't make my translation work 1 adminMaris 1 year
Capabilities Error with cd_meta_box_save 1 msawicki 1 year
Changing the text color on widgets 3 mrs0asis 1 year
[resolved] Czech letters are wrong 3 Pavel Ungr 1 year
How to remove navigation menu from sidebar? 2 ship-philately 1 year
Featured image 1 johnelk 1 year
Bug with the scale option for image 6 Stacy Kvernmo 1 year
[resolved] Where is button "Continue reading"? 2 Anders Noren 1 year
[resolved] Logo replacing title 3 Anders Noren 1 year
[resolved] Getting rid of Date and Time tags on the comments 2 Anders Noren 1 year
[resolved] Mobile menu doesn't work with posts 7 Benn_Web 1 year
Mobile Navigation Not Working 1 lindsey.spears 1 year
[resolved] Logo appears massive 3 gcharkham 1 year

You must log in to post.