Theme Forums


Topic Posts Last Poster Freshness
lost titles in browser tab 1 EveVaterlaus 1 week
Subscribe not working on mobile 1 alexrcampbell92 3 months
Mismatched Tag 1 jarduini 3 months
[resolved] Logo not resizing on Internet Explorer and Firefox 4 Bojan Radonic WPMU DEV Support 3 months
Comments Link Not Working 1 tianasmith 3 months
Can't make my translation work 1 adminMaris 3 months
Capabilities Error with cd_meta_box_save 1 msawicki 3 months
Changing the text color on widgets 3 mrs0asis 5 months
[resolved] Czech letters are wrong 3 Pavel Ungr 6 months
How to remove navigation menu from sidebar? 2 ship-philately 6 months
Featured image 1 johnelk 7 months
Can't get navigation menu to load in Wilson theme 3 kengray20 7 months
Bug with the scale option for image 6 Funstacy 7 months
[resolved] Where is button "Continue reading"? 2 Anders Noren 7 months
[resolved] Logo replacing title 3 Anders Noren 7 months
[resolved] Getting rid of Date and Time tags on the comments 2 Anders Noren 7 months
[resolved] Mobile menu doesn't work with posts 7 Benn_Web 8 months
Mobile Navigation Not Working 1 lindsey.spears 8 months
[resolved] Logo appears massive 3 gcharkham 9 months
[resolved] no space or slash between date and byline 2 Anders Noren 9 months
[resolved] Social Links 2 Anders Noren 9 months
[resolved] Category: Show only Headlines 2 Anders Noren 9 months
[resolved] Ideal sizes for images? 2 Anders Noren 9 months
Problem with Wilson theme 2 Anders Noren 9 months
[resolved] Custom Teaser 2 meshtrap 9 months
[resolved] [closed] Customized Style.css 5 Andrew 9 months
[resolved] How do I put an image in place of the page title in home page. 5 Joyce092130 9 months
[resolved] Media width question - with GPP Shortcodes plugin 3 urse121 10 months
[resolved] Sidebar on the right side 4 Anders Noren 10 months
[resolved] Changing font 3 katiebadie 10 months

You must log in to post.