WordPress.org

Theme Forums

Weaver II

Topic Posts Last Poster Freshness
Have any of you updated to 4.4? Any issues? 2 scrambler 2 months
[resolved] What is the main.css file in the Weaver II theme? 3 scrambler 2 months
Constructor error 2 scrambler 8 months
make content on site wider 1 dshayne 8 months
[resolved] comments do not work when users leave email 3 horoshogromko 8 months
Weaver II Unable to Download w2b File 2 scrambler 1 year
[resolved] Weaver II Site Not Updating Properly 5 allthingscat 1 year
Hide sidebars on single posts not working 3 scrambler 1 year
I only have Text input to posts and pages 2 WPyogi 1 year
[resolved] Link from blog page to single post page not working 2 freyaluna 1 year
Google unfriendly mobile tests 2 scrambler 1 year
Appearance - Text Widget not updating 3 TovePape 1 year
Logo 2 scrambler 1 year
questions about new theme install 3 DazzelDum 1 year
[resolved] Any more updates? 5 DazzelDum 1 year
Mobile Menu constantly resetting 4 scrambler 1 year
[resolved] Newbie question - sidebar display 3 kathyntk 1 year
Weaver Mobile Not Updating 2 scrambler 1 year
Hyphen after site name in browser tab 2 scrambler 1 year
How to show Author on pages 5 kjodle 1 year
Сайдбар на главной странице блога съехал вниз 5 scrambler 1 year
[resolved] Can additional feed be added to search? 3 JoyceD6 1 year
NextGen - Weaver II database error 1 kencooperjr 2 years
Make top navigation central? 7 scrambler 2 years
Dropdown menues hidden 2 scrambler 2 years
[resolved] Email Obfuscators not working in Weaver ii Pro 2 wpweaver 2 years
[closed] Weaver II Support - firstly read this thread 9 Tim Reeves 2 years
Changing blog header image in Weaver II? 4 scrambler 2 years
[resolved] Smart phone accessibility with widget column 3 JoyceD6 2 years
[resolved] re-direct loop with nextgen gallery & weaver II 5 carriage stone 2 years

You must log in to post.