WordPress.org

Theme Forums

Thematic

Topic Posts Last Poster Freshness
[resolved] "Missing Attachement" appearing in posts 2 kassemEzz 1 month
Fixed navigation in Thematic / header above branding? 1 dalandan 2 months
[resolved] How to utilize the left sidebar area 3 ein mann 2 months
function thematic_access not found 1 yst14 3 months
[resolved] superscript subscript 5 Jerry 3 months
[resolved] hyphens 2 Jerry 4 months
[resolved] When will the stable Thematic 2.0 be released? 6 centaur777 6 months
using two sets of child pages 3 Jerry 6 months
secondary aside 1 Jerry 7 months
Forum page title a link 2 Jerry 7 months
Preparation for update to 2.0 on sites using Thematic HTML5 plugin 3 hommealone 8 months
responsive theme? 5 middlesister 9 months
Can't Turn Off Title & Tagline Text 3 Eric Hilton 9 months
Linking to Logo 2 middlesister 9 months
My Thematic has changed into something more like Sandbox theme 2 middlesister 9 months
Thematic child theme dropdown 3th ul flow left instead of right 3 Susnos 10 months
Nav Menu Not Centering 2 Susnos 10 months
logout 5 Jerry 11 months
Posts not showing on Publish 3 sfrangos 1 year
revert to previous version 2 David Robinson 1 year
[resolved] Widgets & "Appearance" options missing 2 jzahlaway 1 year
Documentation? 3 Hube2 1 year
Primary menu 1 KabDriver13 1 year
[resolved] Adding new div 10 Jintro 1 year
where are thematic functions like thematic_aboveheader written out? 2 esmi 1 year
sub menues not working 2 ozscott7 1 year
How to change meta description ? 2 alex27 1 year
where is thematic id "container" style located? 2 alchymyth 1 year
Thematic menu moves when clicking page 1 dnelmusic 1 year
Thematic Framework - Customize Menu Gone 2 WPyogi 1 year

You must log in to post.