WordPress.org

Theme Forums

Smpl Skeleton

Topic Posts Last Poster Freshness
[resolved] '11111' text appearing inside body tag in Skeleton theme 4 madphill 2 days
How do I change menu bar color? 3 beachwood 2 months
Rearranging div elements in functions.php file 1 david221 2 months
[resolved] One and a half images and description at the bottom 5 simplethemes 3 months
Jigoshop Products Are Showing as Posts on Shop Page 2 SimpleBeadPatterns 3 months
Where are the featured images of my blog? 1 jclapes 5 months
Make Page Margins Narrower? 2 imhighvalue 6 months
Social Icons in Header 2 sallamkashif 7 months
Column Problem with Custom Template pages 1 sallamkashif 7 months
Blog Posts Template 3 imhighvalue 7 months
[resolved] Link To All Blog Posts In Menu? 2 imhighvalue 7 months
[resolved] Remove blue lines from top of header 10 imhighvalue 7 months
extending and customizing via child theme 2 Ovidiu 8 months
[resolved] [closed] Can't make element float with custom CSS 5 Andrew 8 months
Demo xml 1 anjayC 8 months
header text extras 1 rayramonr 9 months
Mobile Menu Buttons 2 danmhubb 9 months
Child theme smpl skeleton causes a admin login blank page 1 Tulner 9 months
[resolved] Conflict in Header with Events Calendar plug-in 2 lbkelly99 10 months
Show latest 10 post after search box into a empty category 3 joebikerul 10 months
Evenly space out Navigation Bar? 1 lbkelly99 10 months
Changing colour of only on item in menu 4 Andrew 10 months
[resolved] Google Script not showing 2 simplethemes 11 months
[resolved] Previous Header Logo images not available 2 simplethemes 11 months
[resolved] No longer responsive? 7 gosattler 12 months
[resolved] smpl-skeleton customizer error 2 simplethemes 1 year
[resolved] Blog Page problems 3 simplethemes 1 year
[resolved] How to get navi li to fill the menu for each media screen? 3 tora0515 1 year
[resolved] Active navigation chage to a different color 6 simplethemes 1 year
[resolved] Editor line break issues 2 simplethemes 1 year

You must log in to post.