Theme Forums


Topic Posts Last Poster Freshness
Not formatting on mobile correctly 6 Kathryn 1 month
[resolved] Click Parent page and display all content from Child pages under that? 4 Kathryn 2 months
Adding text between header and posts 2 Kathryn 2 months
[resolved] freeze nav bar at top, and insert links in nav bar 7 Kathryn 3 months
Changing the background from White to Black 7 Northwoods Creative 4 months
[resolved] Singl not working on 4.2.2 8 Kathryn 4 months
On what page do I add Google Tag Manager code? 5 Kathryn 5 months
Bottom Panel Animation/ Footer Displacement 2 Kathryn 6 months
[resolved] Why can't I put site title before page title in browser tab? 7 maximusnyc 7 months
[resolved] Help with Singl Colors 2 Kathryn 7 months
[resolved] Display menu/navigation in full at larrge widths? 7 krappis 7 months
[resolved] Picture on top of title 2 Kevin Marsden 8 months
[resolved] Pages never finish loading on Android 3 Kevin Marsden 8 months
Post Summary on Single Page 7 sacredpath 8 months
[resolved] Jetpack Comments Crash Site on IOS 7.1.1 iPad 8 Ryan Cowles 8 months
[resolved] Singl on Mobile: menu icon disappears from header after page is fully loaded 10 Kathryn 10 months
[resolved] Update 1.1.2 causes server crash 11 Kathryn 10 months
Can I have a LinkedIn link in header? 6 Kathryn 1 year
How make social link wrapper static 3 designsimply 1 year
[resolved] Make Header invisible on individual pages? 7 pandoraslunchbox 1 year
[resolved] Post & Page Title Text Color 13 thejulycontrary 1 year
[resolved] Multiple boxes on homepage? 3 Kathryn 1 year
[resolved] old background persist in overlay 18 Kathryn 1 year
[resolved] Singl CSS Selectors (For Infinite Scroll) 5 Kathryn 1 year
[resolved] singl child theme css suddenly ineffective 7 Kathryn 1 year
[resolved] Featured Image Background Color 2 thejulycontrary 1 year
Mobile compatibility? 10 thejulycontrary 1 year
[resolved] Files that contains specific code of Singl theme 8 Kathryn 1 year
[resolved] [closed] White box behind content on pages 13 Kathryn 1 year
[resolved] Missing pointer menu after update version 1.0.4 9 Felice Amadeo 1 year

You must log in to post.