WordPress.org

Theme Forums

Responsive

129303142

Topic Posts Last Poster Freshness
Content alignment issue 4 Andrew 2 years
[resolved] Home Page Responsive Theme 34 koikin 2 years
[resolved] White screen 3 dreamstone 2 years
Accessibility of Search Widget 1 jlmaners 2 years
WP Gallery Styling 1 Martyr13 2 years
Archiving older posts to Archives Widget 4 WPyogi 2 years
[resolved] The responsive theme 1.9.1 is broken 3 shooting star press 2 years
[resolved] Mobile view 20 WPyogi 2 years
Adding another row before home widget 1, widget2 and widget 3 1 hma66 2 years
Homepage 3 gamaster85 2 years
Adding bar at the top 1 Skulo 2 years
[resolved] [closed] Downgrade to 1.7.4. possible? 10 Andrew 2 years
how to remove the post data from the archive page and from the single post 1 gajewo 2 years
Restoring your Static Homepage 5 UnbiasedLifeAdvice 2 years
Problem with comments form and other things 2 WPyogi 2 years
Image maps & iPhone issue 1 DAM12 2 years
background css in responsive 1 skallerup 2 years
[resolved] Empty menu item needed 3 oliomedia 2 years
Adding widgets to homepage 2 bjornsennbrink 2 years
Is version 1.9.1 ready to use? 4 bjornsennbrink 2 years
[resolved] Dual Menu at the top of screen on mobile browsers 9 gijoe2cool 2 years
[resolved] remove posted by 22 kingpinnz 2 years
Background not working? 1 NickUdd 2 years
[closed] Lost home page 5 Andrew 2 years
[resolved] [closed] Enabling Homepage To Output Recent Articles 27 WPyogi 2 years
[resolved] Help with Responsive and/or registering with Cybermonkeys 9 WPyogi 2 years
Pronamic Google Maps Plugin 1 jonastang 2 years
Old default layout gone in 1.9.0? 2 WPyogi 2 years
Blog excerpt and Featured Image not working 2 WPyogi 2 years
Problem with Home Featured Content widget 3 shushanik 2 years

You must log in to post.