WordPress.org

Theme Forums

Hathor

Topic Posts Last Poster Freshness
Remove Query Strings From Static Resources 1 mdivk 4 days
How to apply url to service blocks images 1 mdivk 5 days
[resolved] Cannot change slider speed 7 nathanagin 1 week
Hathor Not Loading 4 eugenesheehy 1 week
Sticky menu bar 2 Imon Hasan 1 week
Height of blog posts on homepage 1 marierebelle 2 weeks
lightbox_html is not defined 3 Imon Hasan 3 weeks
How do you remove service text to just have a photo block 1 instructionalwriter 3 weeks
[resolved] List items 6 marierebelle 1 month
[resolved] Nivo Slider Progress Bar 4 Imon Hasan 1 month
Reducing Header Size 6 Imon Hasan 1 month
[resolved] Hide "Leave a Reply" section from page 3 TarunRai 1 month
Cannot Remove "You Need To Configure Your Homepage" 4 Imon Hasan 1 month
Social links in Footer broken 7 Imon Hasan 1 month
How to remove social 5 Imon Hasan 1 month
Image shown for one post, not for the other? 3 Imon Hasan 1 month
Slider Transitions 4 balgrin 1 month
Customized Menu 2 Imon Hasan 2 months
[resolved] How to change font? 9 Bojan - WPMU DEV Support 2 months
More Child Theme Questions 2 Imon Hasan 2 months
Header Menu 2 Imon Hasan 2 months
footer margin 2 Imon Hasan 2 months
Events Calendar 2 Imon Hasan 2 months
max 3 blog posts on homepage 5 BothHands 2 months
[resolved] Font Awesome in Service Bloks 10 Caterina28 2 months
Adding Background Color 3 Imon Hasan 2 months
Removing the nivo slider tiny button 5 Imon Hasan 2 months
Changes in the backend theme options do not apply to front page? 4 Imon Hasan 2 months
Bug with the slider 3 Imon Hasan 2 months
Can't get homepage to load first 2 Imon Hasan 3 months

You must log in to post.