WordPress.org

Theme Forums

Hathor

Topic Posts Last Poster Freshness
[resolved] Setting up a blog page 2 jandira_ 2 weeks
Size of the logo on the front page. 2 Imon Hasan 2 weeks
Not viewing properly on IE 8 2 Imon Hasan 2 weeks
No reponse functionality on blog? 3 Imon Hasan 2 weeks
Can I add more members to the "Our Team" feature? 2 Imon Hasan 2 weeks
Height of blog posts on homepage 3 Imon Hasan 1 month
[resolved] Service Block Do Not Show Up Unless Restored To Default 4 mdivk 1 month
Healcode Mindbody widgets compatible? 3 ponylocale 1 month
Images not loading on slider 2 Imon Hasan 1 month
Remove Query Strings From Static Resources 1 mdivk 2 months
How to apply url to service blocks images 1 mdivk 2 months
[resolved] Cannot change slider speed 7 nathanagin 2 months
Hathor Not Loading 4 eugenesheehy 2 months
Sticky menu bar 2 Imon Hasan 2 months
lightbox_html is not defined 3 Imon Hasan 2 months
How do you remove service text to just have a photo block 1 instructionalwriter 2 months
[resolved] List items 6 marierebelle 3 months
[resolved] Nivo Slider Progress Bar 4 Imon Hasan 3 months
Reducing Header Size 6 Imon Hasan 3 months
[resolved] Hide "Leave a Reply" section from page 3 TarunRai 3 months
Cannot Remove "You Need To Configure Your Homepage" 4 Imon Hasan 3 months
Social links in Footer broken 7 Imon Hasan 3 months
How to remove social 5 Imon Hasan 3 months
Image shown for one post, not for the other? 3 Imon Hasan 3 months
Slider Transitions 4 balgrin 4 months
Customized Menu 2 Imon Hasan 4 months
[resolved] How to change font? 9 Bojan - WPMU DEV Support 4 months
More Child Theme Questions 2 Imon Hasan 4 months
Header Menu 2 Imon Hasan 4 months
footer margin 2 Imon Hasan 4 months

You must log in to post.