WordPress.org

Theme Forums

evolve

145662

Topic Posts Last Poster Freshness
'in' icon in menu 4 Denzel Chia 2 months
[resolved] Disabling content boxes 4 Denzel Chia 2 months
Warning Can't Find patern_8.png 2 Denzel Chia 2 months
[resolved] Search Results page - width weirdness with posts having mixed widths 18 bluebearmedia 2 months
Add php codes in WordPress with Evolve Theme 6 Denzel Chia 2 months
Button colors not changing 6 Denzel Chia 2 months
[resolved] Change heading size 7 omiopi 2 months
Social Media Icons issue 3 Denzel Chia 2 months
Can i remove the linka on the header? 3 Denzel Chia 2 months
[resolved] Remove Text Showing on Homepage (version 3.6) 4 Denzel Chia 2 months
Getting started 4 Denzel Chia 2 months
Search Bar jumping to the next line. Not in-line with the menu 11 greenelements 2 months
[resolved] Change Hover Color on Main Nav Menus version in 3.6 4 billscom 2 months
Posts Slider Background Image 2 Denzel Chia 2 months
[resolved] Post slider read more button covers description on mobile 6 Denzel Chia 2 months
White space issue 10 Denzel Chia 2 months
[resolved] Move tagline under logo 4 Denzel Chia 2 months
[resolved] Backgrounds in update 2 Denzel Chia 2 months
[resolved] Increase header size 20 Romik84 2 months
[resolved] Centering Custom Nav Menus 4 Denzel Chia 2 months
[resolved] I am so clueless... 4 Denzel Chia 2 months
Change color of tags and leave commnet link 2 Denzel Chia 3 months
[resolved] Issue with typography 5 Denzel Chia 3 months
Home Page Customization 5 wittyr5bg 3 months
Content Width 4 Denzel Chia 3 months
Update messed up Social Media icons - on FF & IE 2 Denzel Chia 3 months
Menu problems on upgrade 30 Denzel Chia 3 months
Posts Slider doesn't appear 4 Denzel Chia 3 months
[resolved] [Theme Evolve] Bootstrap Slider Images Size 14 wittyr5bg 3 months
Translate Theme 5 Yousefzadeh 3 months

You must log in to post.