WordPress.org

Theme Forums

evolve

134534

Topic Posts Last Poster Freshness
[Theme: EvoLve] Header image not full height 4 Evil Overlord 2 weeks
[resolved] [Theme: EvoLve] Making some tweaks to mobile site 6 emranemranx 2 weeks
[resolved] [Theme: EvoLve] Image slider- Reduce size and aspect ratio of pictures 7 emranemranx 2 weeks
[Theme: EvoLve] share problem 2 tuhinbiswas98 2 weeks
[resolved] [Theme: EvoLve] reduce space between 2 column 6 Bojan - WPMU DEV Support 2 weeks
[Theme: EvoLve] Visual Editor Not Working 1 dsardone 3 weeks
[resolved] [Theme: EvoLve] Sticky post colors,position on front page,changing colors 8 emranemranx 3 weeks
[Theme: EvoLve] Searchbox JS Disabling 2 emranemranx 3 weeks
[resolved] [Theme: EvoLve] slideshow 4 emranemranx 3 weeks
[Theme: EvoLve] changing front page slider images 3 emranemranx 3 weeks
[resolved] [Theme: EvoLve] hide leave comment 4 emranemranx 3 weeks
[Theme: EvoLve] read more 2 Bojan - WPMU DEV Support 3 weeks
[Theme: EvoLve] navigation 3 tuhinbiswas98 3 weeks
[Theme: EvoLve] Front page content boxes not showing? 2 emranemranx 3 weeks
[resolved] [Theme: EvoLve] Bootstrap Slider Missing Slider Description and Button 12 WPAdminJoe 3 weeks
[Theme: EvoLve] Post background color 4 NancyPD 3 weeks
[Theme: EvoLve] header display in mobile and width of content 3 heavenspeace 3 weeks
[Theme: EvoLve] How to fine tune URL, logo, menu, and footer 1 michellenoco 3 weeks
[Theme: EvoLve] how to make whole bootstrap slider image clickable? 1 jabein 3 weeks
[Theme: EvoLve] Missing Documentation? 1 bluebearmedia 3 weeks
[Theme: EvoLve] Modify the 4 icons and texts 2 emranemranx 3 weeks
[Theme: EvoLve] Thumbnails on blog page not showing 4 Affiliate Manager 3 weeks
[Theme: EvoLve] Evolve Change size of Post Title Font 4 emranemranx 3 weeks
[Theme: EvoLve] Page body formatting - right sidebar blank 2 emranemranx 3 weeks
[Theme: EvoLve] Missing underlines on my hyperlinks 3 emranemranx 3 weeks
[Theme: EvoLve] How to reduce header height of mobile version? 4 emranemranx 3 weeks
[Theme: EvoLve] Menu changes to white color after hover 4 emranemranx 3 weeks
[Theme: EvoLve] Menu not showing up on iPhone 8 emranemranx 3 weeks
[Theme: EvoLve] Can't click on Evolve Sub Menu 2 emranemranx 3 weeks
[Theme: EvoLve] VERY slow loading and resource hungry 4 Andrew Laws 4 weeks

You must log in to post.